Intermittent Portal Issues

Incident Report for Vigilix

Resolved

This incident has been resolved.
Posted Dec 08, 2025 - 07:41 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 07, 2025 - 16:22 EST

Investigating

We are currently investigating an issues with agent communication. During this period you will experience degraded site performance.
Posted Dec 07, 2025 - 14:50 EST
This incident affected: Vigilix Web Portal and Secure POS Connect Portal.