Intermittent Agent Installation Challenges

Incident Report for Vigilix

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 07:00 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 20, 2026 - 14:43 EST

Identified

We are aware of agent installation challenges and have identified the root cause. Our team is actively working on a fix and will continue to monitor the situation.
This issue does not impact all installations; however, if you experience any issues, please open a ticket with our support team.

Vigilix Support: support@vigilix.zendesk.com
Posted Jan 20, 2026 - 14:37 EST
This incident affected: Products (POS Connect, POS-Manage).